サポートインフォメーション
不具合情報
2010.02.16
照度・UVレコーダ TR-74Ui不具合発生と対策に関するご案内
TR-74Ui本体に、記録時間に関する不具合が発生することが判明いたしました。
該当製品をお持ちのお客様にはご迷惑をおかけしますこと深くお詫び申し上げます。
以下詳細をご覧いただき、何卒ご了承いただきますようお願い申し上げます。
対象製品
照度・UVレコーダ TR-74Ui
現象
下記の条件で記録開始した後、記録停止を行い、本体の「POWER」ボタンで電源を一度切り「POWER」ボタンで再び電源を入れなおし記録データ吸い上げを行った時、吸い上げた記録データの時間が電源をOFFしていた時間分だけ遅れて表示されてしまう。
<条件1>ENDLESS/ONETIME モード時、本体の「REC」ボタンで記録開始した時
<条件2>ENDLESS モード時、即時記録/予約記録共にパソコンでソフトウエアから記録開始し8000データ以上記録した時
但し本体の「POWER」ボタンで電源を切らない限り、この現象は発生しません。
原因
ファームウェアのバグが原因であることが判明いたしました。
対策
下記「TR-74Ui不具合品対象シリアルNo.」に記載されている対象製品をお持ちのお客様はお手数様ですが、着払いにて製品を弊社宛お送りください。(佐川急便またはヤマト便をお使いいただければ幸いです)
ファームウェアを書替後ご返送いたします。
※記録データ等は、電源を切らずに吸い上げを行い、発送前にデータ保存をすることお勧めします。
※出来る限り迅速に対応いたしますが、発送までに最長3日いただく場合がございます。
不具合対象品
2009年9月29日~2010年2月9日に出荷された製品
(2月15日時点で既にお使いいただいているTR-74Uiは全て対象となります。尚2月16日からは対策済み品を出荷いたします。)
不具合対象品シリアルNo.
TR-74Ui:540A0001~540A00F9
TR-74Ui:F40A00FA~F40A0222
ただし、以下のシリアルNo.は除きます。(上位4桁 "F40A"は共通)
015F、0162、0163、0164、0166、0168、0169、016A、016B、016C、016D、016E、016F、0170、0171、0172、0173、0174、0175
0176、0177、0178、0179、017A、017B、017C、017D、0180、0182、0185、0192、0193、0194、0195、0197、0198、0199、019A、019C、019D、019E、01A1、01A2、01A3、01A6、01AA、01AB、01AC、01AD、01AE、01AF、01B3、01B4、01B5、01B6、01B7、01B8、01B9、01BA、01BB、01BC、01BE、01C2、01C3、01C4、01C5、01C6、01C9、01D0、01D8、01EC、0209、020A、020B、020C、020D、020E、020F、0210、0211、0212、0213、0214、0215、0216、0217、0218、0219、021A、021B、021C、021D、021E、021F
※対策済み品は下記方法で識別が可能です。
・製品化粧箱には青丸シールが貼付してあります。
・本体電源を入れると液晶表示部に「1.30」と表示します。
送り先/お問い合わせ先
株式会社ティアンドデイ
〒390-0852
長野県松本市島立817-1
TEL: 0263-40-0131 /
FAX: 0263-40-3152