サポートインフォメーション
不具合情報
2008.09.03
RTR-50 for Windows における[データ吸い上げ、モニタリング]の動作不具合について
RTR-50 for Windowsにおける問題により 、大変ご迷惑をお掛けしましたことを深くお詫び申し上げます。
本件に関しましては下記の通りご案内致します。
概要
RTR-53を使用したデータ吸い上げ時に、吸い上げ期間を指定した場合に誤ったデータのグラフになってしまう場合がある。また同様にRTR-53を使用したモニタリング時に通信状態が悪い場合に、湿度データだけが表示される行のあるCSVファイルが作成される。つきましては、不具合個所を修正したアップデートプログラムを弊社ホームページ上に公開することで対応させて頂きます。
今後、このようなことがないよう品質向上・管理に一層の努力を重ねて参ります。
発生環境
ワイヤレスコミュニケーションポート RTR-50を使用 し、子機にRTR-53を使用する環境
発生状況
- 発生条件
ワイヤレスコミュニケーションポート RTR-50を使用 し、RTR-53でデータ吸い上げ、またモニタリングする場合に発生します。
- 現象
データ吸い上げ時に、吸い上げ期間を指定した場合に誤ったデータのグラフになってしまう場合がある。モニタリング時に通信状態が悪い場合に、湿度データだけが表示される行のあるCSVファイルが作成される。
- 原因
データ吸い上げに関しては、期間の判定が小さくなっていたため、指定してデータを吸い上げた場合(無線、光通信共に)記録開始時刻がずれる。モニタリングに関しては通信状態が悪い場合においてのアプリケーションでのデータ読み取りの間違いによるもの。
- 対策
誠に恐れ入りますが、今回リリース致しますRTR-50 for Windows Ver1.30へ下記方法にてアップデートして頂けますようお願い致します。
Windowsアプリケーション RTR-50 for Windowsのインストールとアップデート手順
アップデート実行前の重要なご案内
- 本プログラムはMicrosoft Windows 98SE、Me、2000(SP3以降)、XP(SP1以降)、ならびにWindows Vista上のみで動作致します。
他のプラットフォーム(オペレーティングシステム)では動作致しませんのでご注意下さい。
- アップデートプログラムを実行する際には、コンピュータの管理者(Administrator)権限を与えられているアカウントで実行して下さい。
インストール手順
- アップデートプログラムのダウンロードを行って頂き、ダウンロードされた「rtr50_130_net_Inst.exe」をダブルクリックして実行して下さい。
アップデートプログラムは本ページ下部よりダウンロードできます。
アップデートプログラムの画面の指示に従いアップデートプログラムをインストールして下さい。
RTR-50 for Windowsが正常にアップデートされているかの確認
- RTR-50 for Windowsが正常にアップデートされているかを確認します。
まず、スタートメニューからRTR-50 for Windows を選択し、RTR-50 for Windowsを起動します。
- RTR-50 for Windowsが起動した後は、以下の手順でRTR- for Windowsのバージョン情報を表示させます。
以下の「ヘルプ(H)」メニューをクリックしプルダウンメニュー内のバージョン情報(A)をクリックして下さい。

- 以下のバージョン情報ウィンドウが表示されます。

このウィンドウ内の赤枠が示す部分が「Version 1.30」と表示されていれば、RTR-50 for Windowsのアップデートは正常に完了しています。
「OK」ボタンをクリックしてバージョン情報ウィンドウを閉じてください。
正常にアップデートできない場合のトラブルシューティング
- ソフトウェアをインストールする権限が無いと表示される。
Windowsへアプリケーションをインストールするには、Administrator(管理者)権限が必要です。
今ログオンされているユーザーの権限がAdministrator権限であるかどうかをご確認下さい。
また、コンピューターシステムの構成によっては、Administrator権限についてお客様のシステム管理者へご相談頂く必要がある場合もございます。
- 途中でアップデートプログラムが止まってしまう。
何らかの原因によって正常にアップデートプログラムが動作していない可能性がございます。
一旦Windowsを再起動して再度お試し頂くか、すでにインストールされているRTR-50 for Windowsをコントロールパネルの「アプリケーションの追加と削除」から一旦アンインストールし、再度アップデートプログラムを実行して下さい。
再度アップデートプログラムを実行しても、正常にアップデートできない場合は、大変お手数をお掛け致しますが、弊社サポート/サービスまでお問い合わせ下さい。
お問い合わせ
株式会社ティアンドデイ
〒390-0852
長野県松本市島立817-1
TEL: 0263-40-0131 /
FAX: 0263-40-3152