サポートインフォメーション

不具合情報
2008.04.23

RTR-5W for Windows における[吸い上げメール送信設定]の動作不具合について

RTR-5W for Windowsにおける問題により 、大変ご迷惑をお掛けしましたことを深くお詫び申し上げます。
本件に関しましては下記の通りご案内致します。

概要

複数の設置場所が設定されている場合、[吸い上げメール送信設定]画面にて[設定]ボタンで設定を送信した際に対象以外の設置場所のグループ・子機情報が一緒に送信されてしまい、RTR-5Wが動作不良を起こす問題がありました。
お客様には大変ご迷惑をお掛け致しましたことを深くお詫び申し上げます。
つきましては、お客様にお掛けするご迷惑を最小限にすべく、不具合対策の方法ならびに不具合個所を修正したアップデートプログラムを弊社ホームページ上に公開することで対応させて頂きます。
今後、このようなことがないよう品質向上・管理に一層の努力を重ねて参ります。

発生環境

ネットワーク接続対応無線通信ステーション RTR-5Wを使用

発生状況

  1. 発生条件
    この問題はネットワーク接続対応無線通信ステーション RTR-5Wをご使用になられている場合に発生します。
    RTR-5W for Windowsにて複数の設置場所を設定している場合、[吸い上げメール送信設定]にて[設定]を行ったRTR-5Wの動作に不具合が発生します。

  2. 現象
    RTR-5Wのあらゆる動作が正常に行えなくなります。
  3. 原因
    RTR-5W for Windowsアプリケーションの不具合が原因です。
    [吸い上げメール送信設定]を設定している、設置場所以外の全ての設置場所のグループ/子機情報も含めて送信されていたため、設定が送信されたRTR-5Wにて通信対象となるグループ/子機を正しく認識できなくなります。
  4. 対策
    誠に恐れ入りますが、今回リリース致しますRTR-5W for Windows Ver1.52へ下記方法にてアップデートして頂けますようお願い致します。
不具合が発生しているRTR-5Wがある場合はRTR-5W for WindowsをバージョンアップしてもRTR-5W自体の動作不具合は解消されません。 一旦不具合が発生してしまった場合には、下記対処方法の実施が必要です。

対処方法

Windowsアプリケーション RTR-5W for Windowsのインストールとアップデート手順

本アプリケーションは「RTR-5W 本体内蔵ソフトウェア Ver.1.50 」以上のバージョンのRTR-5Wを使用されているお客様を対象としています。それ以外のバージョンからのアップデートを行う場合は、こちらを参照いただき、アップグレード後に実施いただきますようお願い申し上げます。
アップデート実行前の重要なご案内
  1. 本プログラムはMicrosoft Windows 2000、XP(SP2含む)、ならびにWindows Vista上のみで動作致します。
    他のプラットフォーム(オペレーティングシステム)では動作致しませんのでご注意下さい。

  2. アップデートプログラムを実行する際には、コンピュータの管理者(Administrator)権限を与えられているアカウントで実行して下さい。
インストール手順
  1. アップデートプログラムのダウンロードを行って頂き、ダウンロードされた「rtr5w_152_setup.exe」をダブルクリックして実行して下さい。

    アップデートプログラムの画面の指示に従いアップデートプログラムをインストールして下さい。
RTR-5W for Windowsが正常にアップデートされているかの確認
  1. RTR-5W for Windowsが正常にアップデートされているかを確認します。
    まず、スタートメニューからRTR-5W for Windows を選択し、RTR-5W for Windowsを起動します。

  2. RTR-5W for Windowsが起動した後は、以下の手順でRTR-5W for Windowsのバージョン情報を表示させます。

    以下の赤枠で示された「ヘルプ(H)」メニューをクリックして下さい。


  3. 次に、プルダウンメニュー内のバージョン情報(A)をクリックして下さい。

  4. 以下のバージョン情報ウィンドウが表示されます。



    このウィンドウ内の赤枠が示す部分が「Version 1.52」と表示されていれば、RTR-5W for Windowsのアップデートは正常に完了しています。

    「OK」ボタンをクリックしてバージョン情報ウィンドウを閉じてください。
正常にアップデートできない場合のトラブルシューティング
  1. ソフトウェアをインストールする権限が無いと表示される。
    Windowsへアプリケーションをインストールするには、Administrator(管理者)権限が必要です。
    今ログオンされているユーザーの権限がAdministrator権限であるかどうかをご確認下さい。
    また、コンピューターシステムの構成によっては、Administrator権限についてお客様のシステム管理者へご相談頂く必要がある場合もございます。


  2. 途中でアップデートプログラムが止まってしまう。
    何らかの原因によって正常にアップデートプログラムが動作していない可能性がございます。
    一旦Windowsを再起動して再度お試し頂くか、すでにインストールされているRTR-5W for Windowsをコントロールパネルの「アプリケーションの追加と削除」から一旦アンインストールし、再度アップデートプログラムを実行して下さい。

    再度アップデートプログラムを実行しても、正常にアップデートできない場合は、大変お手数をお掛け致しますが、弊社サポート/サービスまでお問い合わせ下さい。
お問い合わせ
株式会社ティアンドデイ
〒390-0852  長野県松本市島立817-1
TEL: 0263-40-0131 / FAX: 0263-40-3152