サポートインフォメーション
不具合情報
2006.07.21
RTR-5Wで一部のCF通信カードを使用して連続動作(約3ヶ月)させた際に、CF通信カードが異常動作して回線接続が正常に行えなくなってしまう問題について
RTR-5W 内蔵ソフトウェアにおける問題により 、大変ご迷惑をお掛けしましたことを深くお詫び申し上げます。本件に関しましては下記の通りご案内致します。
概要
RTR-5Wで一部のCF通信カードを使用して回線接続を行っていた場合に、連続動作(約3ヶ月)させるとCF通信カードが異常動作してしまい、正常に回線接続が行えなくなってしまう問題があることが判明致しました。
お客様には大変ご迷惑をお掛け致しましたことを深くお詫び申し上げます。
つきましては、お客様にお掛けするご迷惑を最小限にすべく、不具合個所を修正したアップデートプログラムを弊社ホームページ上に公開し、内蔵ソフトウェアのバージョンアップにて対応させて頂きます。
今後、このようなことがないよう品質向上・管理に一層の努力を重ねて参ります。
発生環境
RTR-5W 内蔵ソフトウェアバージョン 1.20と以前のバージョンを使用
発生状況
- 発生条件
この問題は、RTR-5WにCF通信カードを挿入して回線接続を行っている場合に発生致します。
- 現象
一部のCF通信カードを使用して、PHSやFOMA回線に接続して本製品を使用していると、約3ヶ月ほど経過した時点で正常に回線接続が行えなくなります。
- 原因
CF通信カードの電源のON/OFFの制御を行わず、連続して電源が投入された状態になっていたことが原因です。
- 対策
CF通信カードの電源ON/OFFを制御する機能を追加し、本現象の改善を行いました。
該当のお客様は今回リリース致しますRTR-5W 本体内容ソフトウェア Ver1.21アップデートプログラムを実行して頂くことで、これらの問題が改善されます。
誠に恐れ入りますが、以下の方法でアップデートして頂けますようお願い致します。
ソフトウェアのインストールとアップデート手順
アップデート実行前の重要なご案内
- RTR-5Wの管理者ログインIDを「admin」に設定されているお客様は、大変お手数をお掛け致しますが一度「admin」以外の管理者ログインIDへ変更してから、本プログラムのインストールを行って頂けますようお願い申し上げます。管理者ログインIDが「admin」のまま設定されている場合、アップデートに失敗してしまいます。管理者ログインIDの変更は、製品付属ソフトウェア「RTR-5W for Windows」と同時にインストールされる「ネットワーク設定ユーティリティ」より行って頂けます。最新の「RTR-5W設定ユーティリティ」は本ページ下部のリンクよりダウンロードして下さい。
ソフトウェアダウンロードのページへ
- アップデートするRTR-5Wと、アップデートプログラムを実行するパソコンは、同一のローカルネットワーク上に接続されている必要がございます。ルーター等で外部ネットワーク(インターネット上など)に接続されているRTR-5Wに対しては、本プログラムを実行しても正常にアップデートされません。
- 本プログラムはMicrosoft Windows 2000とWindows XP(SP2含む)上のみで動作致します。
他のプラットフォーム(オペレーティングシステム)では動作致しませんのでご注意下さい。
- アップデート実行中は、RTR-5Wの設定変更や記録データの吸い上げなどの操作は行わないで下さい。
- アップデート実行中は、絶対にRTR-5Wの電源をOFFにしないで下さい。
アップデート実行中に電源をOFFにしてしまった場合、RTR-5Wが正常に起動しなくなる恐れがあります。
- アップデート実行中にエラーが発生した場合は、時間を置いてから何度かリトライして下さい。
何度リトライしてもエラーとなってしまう場合は、本プログラムが実行されていない事を確認してから、一旦RTR-5Wの再起動を行って下さい。
- 無線LANを使用している環境で、アップデートに失敗してしまう場合は、有線LANに切り替えてから再度アップデートをお試し下さい。
インストール手順
- 今回の"RTR-5W ファームウェア・スクリプトアップデートプログラム Ver.1.21"を実行される前に、前回リリース致しました"RTR-5W ファームウェア・スクリプトアップデートプログラム Ver.1.20"が適用されている必要がございますので、まず"RTR-5W ファームウェア・スクリプトアップデートプログラム Ver.1.20"を実行されていない場合は、先にこちらのアップデートを行って頂けますようお願い致します。
>>RTR-5W ファームウェア・スクリプトアップデートプログラム Ver.1.20 詳細ページ
- アップデートプログラムのダウンロードを行って頂き、ダウンロードされた「RTR5W_FirmUpdate121.EXE」をダブルクリックして実行して下さい。
- 「RTR5W_FirmUpdate121.EXE」が実行された後、圧縮されたファイルの解凍先のフォルダを指定すると、フォルダとファイルが解凍され、自動的にアップデートプログラム「RTR-5W Update(2006/03)」が起動します。
- アップデートプログラム「RTR-5W Update(2006/07)」が自動的に起動しなかった場合は、お手数ですが解凍先のフォルダ内にある「FirmScriptUD.exe」をダブルクリックして実行して下さい。
アップデート手順
注意事項
本プログラムでのアップデートには、RTR-5Wファームウェアのアップデート、及び本体内蔵ソフトウェアのアップデートと2種類のアップデートが含まれています。どちらかのバージョンが過去のバージョンのままですと、RTR-5Wが正常に動作しなくなってしまいますので、アップデートを行う際には、これら2種類のバージョンをご確認頂き、全て最新状態になるようアップデートを必ず行って頂けますようお願い申し上げます。
ステップ1:ファームウェアのアップデート
- ダウンロードファイルを解凍して、自動的に起動したアップデートプログラム「RTR-5W Update(2006/07)」の画面が表示されます。

- アップデートプログラム「RTR-5W Update(2006/07)」の画面が表示されましたら、「アドレス」のテキストボックスへアップデートするRTR-5Wのアドレス(IPアドレスやドメイン)、「ログインID」のテキストボックスへ設定されている管理者ログインID、「パスワード」のテキストボックスへ設定されているログインパスワードを入力して下さい。
- 入力された内容を再度ご確認頂き、正しい場合は「ファーム・アップデート」ボタンをクリックして下さい。
ボタンがクリックされた後は、自動的に指定されたRTR-5Wに対してファームウェアのアップデートを実行します。
また、Windows XP SP2以降での環境でご使用になられているお客様は、以下の「Windows セキュリティの重要な警告」ダイアログが表示される場合がありますが、「ブロックを解除する(U)」ボタンをクリックしてWindowsファイアウォールのブロックを解除して下さい。

- ファームウェアのアップデートは、約1~2分程度で終了します。
「ファームウェア・アップデートが終了しました」とメッセージが表示されると、ファームウェアのアップデートは正常に終了しています。
ステップ2:本体内蔵ソフトウェアのアップデート
- ファームウェアのアップデートが完了しましたら、次は本体内蔵ソフトウェア(スクリプト)のアップデートを行います。
すでに起動しているアップデートプログラム「RTR-5W Update(2006/07)」は終了せずに、「スクリプト・アップデート」ボタンをクリックして下さい。
この時、ファームウェアのアップデート時と同様に「アドレス」「ログインID」「パスワード」のテキストボックスには、先ほど入力した文字がそのままである事をご確認下さい。
- Windows XP SP2以降での環境でご使用になられているお客様は、以下の「Windows セキュリティの重要な警告」ダイアログが表示される場合がありますが、「ブロックを解除する(U)」ボタンをクリックしてWindowsファイアウォールのブロックを解除して下さい。

- 本体内蔵ソフトウェア(スクリプト)のアップデートは、約1~2分程度で終了します。
「スクリプト・アップデートが終了しました」とメッセージが表示されると、本体内蔵ソフトウェア(スクリプト)のアップデートは正常に終了しています。
トラブルシューティング
アップデートが途中で止まってしまったら?
- アップデートが途中で止まってしまい、5分以上アップデートプログラムが進行しない場合は、一旦アップデートプログラム「RTR-5W Update(2006/07)」の「閉じる」ボタンあるいはウィンドウ右上の「×」ボタンをクリックして、プログラムを終了させて下さい。
- 再度アップデートプログラム「RTR-5W Update(2006/07)」を起動して下さい。アップデートプログラムは解凍先フォルダ内の「FirmScriptUD.exe」をクリックして、アップデートプログラムを起動します。
- アップデートプログラム「RTR-5W Update(2006/07)」起動後は、再度アップデートの手順どおりにアップデートを行って下さい。
- 再度アップデートプログラムを実行しても、正常にアップデートできない場合は、大変お手数をお掛け致しますが、弊社サポート/サービスまでお問い合わせ下さい。
この度は多大なご迷惑をお掛け致しましたことを心よりお詫び申し上げます。
これに懲りず今後とも弊社製品をご愛顧いただけますようお願い申し上げます。
お問い合わせ
株式会社ティアンドデイ
〒390-0852
長野県松本市島立817-1
TEL: 0263-40-0131 /
FAX: 0263-40-3152